<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>WRVE Celebrates Operation Round Up |</title>
<meta name="description" content="WRVE Celebrates Operation Round Up" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tvcbranson.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://www.tvcbranson.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,503] -->
<meta name="description" itemprop="description" content="BRANSON, Mo. - White River Valley Electric Cooperative is celebrating the 25th anniversary of its Operation Round Up program by awarding an additional" />

<link rel="canonical" href="http://www.tvcbranson.com/2017/02/06/wrve-celebrates-operation-round-up/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://www.tvcbranson.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://www.tvcbranson.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title=" &raquo; iCal Feed" href="http://www.tvcbranson.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; WRVE Celebrates Operation Round Up Comments Feed" href="http://www.tvcbranson.com/2017/02/06/wrve-celebrates-operation-round-up/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.tvcbranson.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.tvcbranson.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.tvcbranson.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.tvcbranson.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.tvcbranson.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://www.tvcbranson.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://www.tvcbranson.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://www.tvcbranson.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-full-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://www.tvcbranson.com/wp-content/plugins/events-calendar-pro/resources/tribe-events-pro-theme-mobile.min.css?ver=3.6.1' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.tvcbranson.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.tvcbranson.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.tvcbranson.com/wp-admin/css/color-picker.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css-css'  href='http://www.tvcbranson.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/colorbox.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-css-css'  href='http://www.tvcbranson.com/wp-content/plugins/wcp-openweather/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpw-theme-589c480200ae8-css-css'  href='http://www.tvcbranson.com/wp-content/plugins/wcp-openweather/theme/default/assets/css/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.tvcbranson.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.tvcbranson.com/wp-content/themes/vaca-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.tvcbranson.com/wp-content/themes/vaca-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.tvcbranson.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.tvcbranson.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/wpbcss/wpbstyle-vacatheme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.tvcbranson.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.tvcbranson.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.tvcbranson.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wcp-openweather/assets/libs/colorbox/jquery.colorbox-min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.tvcbranson.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.tvcbranson.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tvcbranson.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tvcbranson.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='JATC Begins Tender Critter Drive' href='http://www.tvcbranson.com/2017/02/05/jatc-begins-tender-critter-drive/' />
<link rel='next' title='Keeter Center in Gear for V-Day' href='http://www.tvcbranson.com/2017/02/07/keeter-center-in-gear-for-v-day/' />
<link rel='shortlink' href='http://www.tvcbranson.com/?p=4072' />
<link rel="alternate" type="application/json+oembed" href="http://www.tvcbranson.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvcbranson.com%2F2017%2F02%2F06%2Fwrve-celebrates-operation-round-up%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tvcbranson.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tvcbranson.com%2F2017%2F02%2F06%2Fwrve-celebrates-operation-round-up%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WRVE Celebrates Operation Round Up" />
<meta property="og:url" content="http://www.tvcbranson.com/2017/02/06/wrve-celebrates-operation-round-up/" />
<meta property="og:description" content="BRANSON, Mo. &#8211; White River Valley Electric Cooperative is celebrating the 25th anniversary of its Operation Round Up program by awarding an additional 25-hundred dollar scholarship to one service-devoted student in the area. Program Coordinator Cindy Raines" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2017/02/08112635/ORU_25yr-logo_trans.png" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="WRVE Celebrates Operation Round Up" />
<meta name="twitter:description" content="BRANSON, Mo. &#8211; White River Valley Electric Cooperative is celebrating the 25th anniversary of its Operation Round Up program by awarding an additional 25-hundred dollar scholarship to one service-devoted student in the area. Program Coordinator Cindy Raines" />
<meta name="twitter:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2017/02/08112635/ORU_25yr-logo_trans.png" /> 
<!-- End of Twitter Card Information : summary_large_image information -->
<meta name='description' content='BRANSON, Mo. - White River Valley Electric Cooperative is celebrating the 25th anniversary of its Operation Round Up program ' />      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.tvcbranson.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.tvcbranson.com/wp-admin/admin-ajax.php";
</script><style>
body.custom-background {
  background-size: contain;
}
#hotline small {
    color: #ed2a28;
    font-size: 13px;
    padding-left: 5px;
    text-transform: uppercase;
}
.banner-ajax-div-class {
    clear: both;
}

</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #17212a; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/site_bg.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-4072 single-format-standard custom-background tribe-theme-vaca-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs visible-sm"></a>
                    <p class="navbar-text visible-xs visible-sm">
                      <div id="mobile-search" class="visible-xs visible-sm"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a title="Home" href="http://vaca.itmwpb.com">Home</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-334 dropdown"><a title="Experience Branson" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Experience Branson <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525"><a title="Attractions" href="http://www.tvcbranson.com/category/attractions/">Attractions</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a title="Branson Free" href="http://www.tvcbranson.com/category/branson-free/">Branson Free</a></li>
	<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a title="Dining" href="http://www.tvcbranson.com/category/dining/">Dining</a></li>
	<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a title="Shopping" href="http://www.tvcbranson.com/category/shopping/">Shopping</a></li>
	<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a title="Shows" href="http://www.tvcbranson.com/category/shows/">Shows</a></li>
</ul>
</li>
<li id="menu-item-371" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-371 dropdown"><a title="On Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-442"><a title="Live Stream" href="http://www.citylinktv.com/channel/branson-the-vacation-channel/">Live Stream</a></li>
	<li id="menu-item-492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492"><a title="Branson Country" href="http://www.tvcbranson.com/branson-country/">Branson Country</a></li>
	<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a title="Branson Today" href="http://www.tvcbranson.com/branson-today/">Branson Today</a></li>
	<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a title="Living in the Ozarks" href="http://www.tvcbranson.com/living-in-the-ozarks/">Living in the Ozarks</a></li>
	<li id="menu-item-489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-489"><a title="Branson Weather Channel" href="http://www.tvcbranson.com/bransonweatherchannel/">Branson Weather Channel</a></li>
	<li id="menu-item-488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-488"><a title="Children Programming" href="http://www.tvcbranson.com/childrenprogramming/">Children Programming</a></li>
</ul>
</li>
<li id="menu-item-335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335"><a title="Weather" href="http://www.tvcbranson.com/weather/">Weather</a></li>
<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-372 dropdown"><a title="Local info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Local info <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-2729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2729"><a title="Local News" href="http://www.tvcbranson.com/category/news/">Local News</a></li>
	<li id="menu-item-498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-498"><a title="Local Sports" href="http://www.tvcbranson.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-786"><a title="Area Appreciation" href="http://www.tvcbranson.com/category/area-appreciation/">Area Appreciation</a></li>
	<li id="menu-item-694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-694"><a title="Submit Area Appreciation Events">Submit Area Appreciation Events</a></li>
</ul>
</li>
<li id="menu-item-1403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1403"><a title="Branson Home Show" href="http://bransonhomeshow.com/">Branson Home Show</a></li>
<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-559 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-561"><a title="About TVC" href="http://www.tvcbranson.com/about-tvc/">About TVC</a></li>
	<li id="menu-item-2193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2193"><a title="Contact Us" href="http://www.tvcbranson.com/contactus/">Contact Us</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562"><a title="Employment Opportunities" href="http://earlsfamilybroadcasting.com/?page_id=198">Employment Opportunities</a></li>
	<li id="menu-item-563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-563"><a title="Staff" href="http://www.hometowndailynews.com/staff/">Staff</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-564"><a title="Advertise with Us" href="http://www.efbmediakit.com/">Advertise with Us</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a title="Promotions" href="http://www.tvcbranson.com/promotions-2/">Promotions</a></li>
	<li id="menu-item-566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566"><a title="Awards" href="http://www.tvcbranson.com/awards/">Awards</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-567"><a title="Send Us News Tips" href="http://www.tvcbranson.com/send-us-news-tips/">Send Us News Tips</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a title="Survey Results" href="http://www.tvcbranson.com/survey-results/">Survey Results</a></li>
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a title="Why TVC?" href="http://www.tvcbranson.com/why-tvc/">Why TVC?</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a title="FAQ" href="http://www.tvcbranson.com/faq/">FAQ</a></li>
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a title="FCC Filings" href="http://www.tvcbranson.com/fcc-filings/">FCC Filings</a></li>
</ul>
</li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-4 col-md-4"><div class="header-image">
	<a href="http://vaca.itmwpb.com" rel="home"><img src="http://d2isblg909whrf.cloudfront.net/themes/vaca/logo.png" class="header-image"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="logo-group" class="col-sm-8 col-md-8 logo-group alpha omega">
           <div class="row">
            <div id="widget-1" class="widget widget-logo-group col-sm-15 col-md-15 widget_sp_image"><a href="http://www.1029thez.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="96" height="88" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/102.9.png" /></a></div><div id="widget-1" class="widget widget-logo-group col-sm-15 col-md-15 widget_sp_image"><a href="http://www.khozam900.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="135" height="73" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/am-khoz.png" /></a></div><div id="widget-1" class="widget widget-logo-group col-sm-15 col-md-15 widget_sp_image"><a href="http://www.krzk.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="1508" height="1103" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/106.3vector.png" /></a></div><div id="widget-1" class="widget widget-logo-group col-sm-15 col-md-15 widget_sp_image"><a href="http://www.mykomc.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="97" height="85" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/100.1.png" /></a></div><div id="widget-1" class="widget widget-logo-group col-sm-15 col-md-15 widget_sp_image"><a href="http://www.kcaxbranson.com/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="301" height="178" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/98.1-logo2.png" /></a></div>            </div>
        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">
 <section class="closings">
        <div class="row ">
            <div class="col-xs-12">
              <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><!-- entity closing alert type div --><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div>
</div>
		</div>            </div>
          </div>
        </section>
<div class="u-nav-banner bg-light">
  		<div class="adv-container wide-under-navigation">
					</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-12">
				<div class="content" role="main">

					
														<article id="post-4072" class="post-4072 post type-post status-publish format-standard has-post-thumbnail hentry category-news with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">WRVE Celebrates Operation Round Up</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 6, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.tvcbranson.com/category/news/" rel="category tag">News</a>		<a href="http://www.tvcbranson.com/2017/02/06/wrve-celebrates-operation-round-up/#respond"><span class="dsq-postid" data-dsqidentifier="4072 http://www.tvcbranson.com/?p=4072"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="200" height="200" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2017/02/08112635/ORU_25yr-logo_trans-200x200.png" class="alignleft wp-post-image" alt="ORU_25yr-logo_trans" /><p>BRANSON, Mo. &#8211; White River Valley Electric Cooperative is celebrating the 25th anniversary of its Operation Round Up program by awarding an additional 25-hundred dollar scholarship to one service-devoted student in the area.<br />
Program Coordinator Cindy Raines says that Operation Round Up allows cooperative members to contribute to scholarships and charitable donations by rounding up their electric bills to the next dollar and how students may qualify.</p>
<p>In the larger program, scholarship candidates are evaluated on the basis of financial need, overall academic performance, extracurricular activities and college acceptance. Registration begins in March and the scholarships will be awarded in May. For more information visit https://www.whiteriver.org/ and click on Community Programs then Operation Round Up and Scholarships.</p>
<p>original reporting by Sam Clanton</p>
					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="sidebar-1" class="widget-sidebar widget_search">
<form method="get" class="form-search" action="http://www.tvcbranson.com/">
	<div class="row">
		<div class="col-lg-12">
			<div class="input-group">
				<input type="text" class="form-control search-query" name="s" placeholder="search here &hellip;" />
				<span class="input-group-btn">
					<button type="submit" class="btn btn-default" name="submit" id="searchsubmit" value="Search"><i class="fa fa-search"></i></button>
				</span>
			</div>
		</div>
	</div>
</form>
</div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><a href="http://citylinktv.com/channel/branson-the-vacation-channel/" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/vaca-listen-live.png" /></a></div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/102.9-listen-live.png" /></div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/1348" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/106.3-listen-live2.png" /></a></div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/1362" id="" target="_self" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/my100.1-listen-live.png" /></a></div><div id="sidebar-1" class="widget-sidebar widget_sp_image"><a href="http://v6.player.abacast.net/4195" id="" target="_blank" class="widget_sp_image-image-link" title="" rel=""><img width="299" height="54" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/440/2014/12/09161951/KHOZ_Listen_Live_7.png" /></a></div><div id="sidebar-1" class="widget-sidebar widget_text"><h5 class="sidebar-widget-title">News Tip Hotline</h5>			<div class="textwidget"><div id="hotline">
<h3>News Tip Hotline: <small> 417-334-1200 ext-0</small></h3>
<h3>Email:<small>BransonToday@tvcbranson.com</small></h3>
</div></div>
		</div><div id="sidebar-1" class="widget-sidebar wp_forecast_widget"><h5 class="sidebar-widget-title">Branson, MO</h5><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=65616&amp;metric=0" target="_blank" >Branson, MO</a></div>
<div>February 9, 2017, 4:44 am</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.tvcbranson.com/wp-content/plugins/wp-forecast/icons/33.gif' alt='Clear' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Clear<br/>21&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 13&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 79%</div>
<div>wind speed: 4 m/s N</div>
<div>wind gusts: 4 m/s</div>
<div>UV-Index: 0</div>
<div>sunrise: 7:07 am</div>
<div>sunset: 5:48 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div id="sidebar-1" class="widget-sidebar tribe-events-adv-list-widget"><h5 class="sidebar-widget-title">Upcoming Events</h5>	<p>There are no upcoming events at this time.</p>
</div><div id="sidebar-1" class="widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-588-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="588#:#588,469#:#1#:#side-button-1#:#46#:#http://www.tvcbranson.com/wp-content/plugins/advertise/#:#440#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="588,469#:#588,469" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div><div id="sidebar-1" class="widget-sidebar widget_adv_location"></div>
				<!--Featured Gallery -->				
				
				<!-- Photo Gallery -->
							</div>
		</div>
	</div>		
	</section>
	



	<div class="bg-light ">
            <div class="row">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-68122718-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.tvcbranson.com"]);
  _paq.push(["setDomains", ["*.tvcbranson.com","*.www.tvcbranson.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "953"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
            </div>
	</div>



</div>

<footer>
    <div class="container footer">
        <div class="footer-column row">
                    </div>

        <div class="row">
            <div class="col-xs-12">
                <div class="col-xs-12 secondary-nav hidden-xs">
                    <ul>
                        <div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a href="http://vaca.itmwpb.com/">Home</a></li>
<li id="menu-item-680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-680"><a href="http://earlsfamilybroadcasting.com/?page_id=198">Employment Opportunities</a></li>
<li id="menu-item-690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-690"><a href="http://vaca.itmwpb.com/eeoreport">EEO Report</a></li>
<li id="menu-item-681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-681"><a href="http://www.efbmediakit.com/">Advertise on Our Site</a></li>
<li id="menu-item-684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684"><a href="http://vaca.itmwpb.com/privacystatment">Privacy Statement</a></li>
<li id="menu-item-685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-685"><a href="http://vaca.itmwpb.com/send-us-news-tips/">Send Us News Tips</a></li>
<li id="menu-item-689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-689"><a href="http://vaca.itmwpb.com/contactus/">Contact Us</a></li>
<li id="menu-item-391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-391"><a href="#">417-334-1200</a></li>
</ul></div>                    </ul>
                </div>

                <div class="col-xs-12 copyright">
                    &copy;2017  | Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC</a>
                </div>
            </div>
        </div>
    </div>
</footer>

</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.tvcbranson.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.tvcbranson.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.tvcbranson.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wcp-openweather/assets/libs/iris/iris.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.tvcbranson.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/themes/vaca-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/themes/vaca-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/themes/vaca-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/themes/vaca-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"4072 http:\/\/www.tvcbranson.com\/?p=4072","disqusShortname":"vacaitm","disqusTitle":"WRVE Celebrates Operation Round Up","disqusUrl":"http:\/\/www.tvcbranson.com\/2017\/02\/06\/wrve-celebrates-operation-round-up\/","options":{"manualSync":false},"postId":"4072"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"vacaitm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tvcbranson.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('440');
	window.aws_ec_current_sid = "440";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -6;

	window.wp_hour = "04";
	window.wp_minute = "44";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	<!-- entity closing alert type --><script>window.aws_ec_return_type.push('ALERT');window['aws_ec_alert_0'] = {"TYPE":"ALERT","IMAGE":"","URL":"http:\/\/wpb18.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(0);</script>
</body>
</html>